9 сент. 2016 г.

Проверить номенклатуру в иерархии

Процедура ВхождениеНоменклатурыВОднуИзГруппСписка(Номенклатура)

Выборка = Справочники.Группы.Выбрать();

 Пока Выборка.Следующий() Цикл

  Если Номенклатура.ПринадлежитЭлементу(Выборка.Группа) Тогда
            //Номенклатура входит в группу

 Иначе
           //Номенклатура не входит в группу
 КонецЕсли;

КонецЦикла
КонецПроцедуры
 

CopyPaste Copyright © 2017 - |- Шаблон создан O Pregador - |- Отредактирован myr4ik07